» 您尚未登录:请 登录 | 注册 | 标签 | 帮助 | 小黑屋 |


【TGFC SHOP】雅虎代拍亚马逊乐天代购 可负责清关 【孤高の英雄】电子表笔筒TGFC出运费就送!
【凸大夯丸专门店】沪牌车险现金让利,微信:tuzki128 持续更新热卖中 【日本移民咨询】
加入商铺
发新话题
打印

[任天堂] 【更新】Switch系统皮角,DeepSea2.2.3整合包_支持12.0.1系统

这个是基于大气层内核的皮角系统,支持最新的12.0.1系统可软破的Switch
已经整合好所有文件,Awoo更新到1.3.4,兼容12.0.1
整合包加入了NSAInstaller和Awoo-Installer这两个安装XCI、NSP、NSZ的自制程序
只需要把压缩包内的文件复制到TF卡根目录就可以正常运行

链接:https://pan.baidu.com/s/1uS7aF4uvWALdgOr_Ru9YRA
提取码:TGFC

虽然Atmosphere内核没有TXOS这么方便,但是整合好是一样用的
另外Atmosphere内核没有直接加载XCI的功能,无论什么格式都需要安装后才能正常运行
如发生游戏运行报错,请直接删除该游戏,重新下载未魔改过的版本进行安装

DeepSea官网:https://github.com/Team-Neptune/DeepSea/releases

hekate_ctcaer_5.5.5.bin是注入文件,注入的方式有PC、手机、注入器
注入该文件后会直接启动DeepSea,15秒左右就会自动进入系统

[ 本帖最后由 深蓝LWL1123 于 2021-5-2 19:24 编辑 ]


本帖最近评分记录

TOP

lz好人,马克



TOP

请问下,安装这个版本后,插入游戏卡弹出无法读取,是我哪个插件安装错了吗?其他功能都正常,就是不能读取卡带了。


TOP

引用:
原帖由 魔龙封印 于 2020-9-10 21:38 发表
请问下,安装这个版本后,插入游戏卡弹出无法读取,是我哪个插件安装错了吗?其他功能都正常,就是不能读取卡带了。
可能你用了免熔断吧,造成实际版本与保险丝数量不符,被系统查到了,不让你运行正版卡带。
本帖最近评分记录
  • 魔龙封印 激骚 +1 最骚 Rated by wap 2020-9-11 08:03

TOP

posted by wap, platform: Android
引用:
原帖由 @BigBangBang  于 2020-9-11 00:45 发表
可能你用了免熔断吧,造成实际版本与保险丝数量不符,被系统查到了,不让你运行正版卡带。
看来是这个情况了,晚上再去试试

TOP

posted by wap, platform: Android
引用:
原帖由 @BigBangBang  于 2020-9-11 00:45 发表
可能你用了免熔断吧,造成实际版本与保险丝数量不符,被系统查到了,不让你运行正版卡带。
中午重新升级,把熔断的点了,但是还是读卡错误

TOP

引用:
原帖由 魔龙封印 于 2020-9-11 12:45 发表
posted by wap, platform: Android
中午重新升级,把熔断的点了,但是还是读卡错误
试试在hakate里面,找到AUTO NO GC选项,并且开启。hakate可以从DeepSea工具包里面找到。

[ 本帖最后由 BigBangBang 于 2020-9-11 13:04 编辑 ]

TOP

马克了,感谢LZ好人

TOP

posted by wap, platform: Android
引用:
原帖由 @BigBangBang  于 2020-9-11 12:53 发表
试试在hakate里面,找到AUTO NO GC选项,并且开启。hakate可以从DeepSea工具包里面找到。
最后不知道点了哪里,重启了后又能用了233

TOP

posted by wap, platform: iPhone
谢谢楼主分享,为什么我的机子每次升级完皮角后,之前的游戏都提示错误,都需要重装啊?不是魔改版本。

TOP

引用:
原帖由 Fantaly 于 2020-9-16 12:14 发表
posted by wap, platform: iPhone
谢谢楼主分享,为什么我的机子每次升级完皮角后,之前的游戏都提示错误,都需要重装啊?不是魔改版本。
感觉游戏不是原始版本,魔改过的

TOP

非fs签名补丁还没出 难受

TOP

posted by wap, platform: iPhone
这是说官方的10.2.0己经可以软皮角了?

本帖最后由 todli 于 2020-9-17 13:51 通过手机版编辑

TOP

posted by edfc, platform: iPhone Xs Max
引用:
原帖由 @Fantaly 于 2020-9-16 12:14 发表
posted by wap, platform: iPhone
谢谢楼主分享,为什么我的机子每次升级完皮角后,之前的游戏都提示错误,都需要重装啊?不是魔改版本。
sigpatch最新的打一下试试

TOP

现在10.2的sigpatch只支持fusee-secondary的payload    等吧

TOP

发新话题
     
官方公众号及微博